ОС Windows 95 (98). Работа с папками, файлами, корзина

 

1. Открыть папку-приложение Мой компьютер. В пункте меню Вид/Параметры выбрать вариант просмотра: Просматривать содержимое открываемых папок в одном окне. Открыть папку С: - она отображает папки и файлы, хранимые на жестком диске. В папке С: найти и открыть папку Студент. В случае отсутствия этой папки создать ее. Если папка существует, то пункт 2 только прочитать, но не выполнять. Примечание: в некоторых учебных классах может быть принят и другой порядок размещения папки Студент, например, на сетевом диске.

2. Для создания объекта (папки или ярлыка) в другом объекте (в любой папке или на рабочем столе) надо помнить, что методы и свойства любого объекта отображаются во всплывающем меню, которое появляется при нажатии правой кнопкой мыши в пределах объекта, например, на чистом месте папки или рабочего стола. Следовательно, для создания в папке С: папки Студент надо установить указатель мыши на свободное место папки С: и, щелкнув правой кнопкой, выбрать во всплывшем меню (щелчком левой кнопки мыши) пункт Создать. Теперь надо подождать появления нового меню, в котором надо выбрать тип создаваемого объекта - Папка. После этого в папке С: появится значок новой папки - остается с помощью клавиатуры ввести ее имя. При вводе имени, возможно, потребуется переключить клавиатуру на русский язык комбинацией клавиш <Ctrl>+<Shift> или <Alt>+<Shift> - одна из этих комбинаций выбирается путем вызова папки-приложения Мой компьютерс последующим выбором окон: Панель управления/Клавиатура/Язык.

3. В папке Студент найти или создать папку с именем-шифром своей группы, а в ней - свою папку. Ее именем является Ваша фамилия, например, С:\Студент\ГГ-00-1\Иванов.

4. Кнопкой Пуск открыть меню Программы/Стандартные/Графический редактор Paint. Развернуть окно редактора Paint до максимального размера и, используя панель инструментов этого редактора, нарисовать план виртуального университета - корпуса А, Б, В, Г, Д, Е, Ж, И, К (рис.2.1).

Рис.2.1. Схематический план университета

5. Выбрать пункт меню Файл/Сохранить как… (Рис.1.4). Сохранить как… - это значит 1) "Сохранить где" (в какой папке - в этом примере выбрана папка С:\Студент\ ГГ-00-1\Иванов), 2) "Под каким именем" (в примере файл назван УхтГТУ) и 3) "В каком формате" (выбран тип файла *.bmp - 24-разрядный рисунок). Используя это диалоговое окно сохранить свой рисунок в своем каталоге (папке) на жестком диске. Закрыть редактор Paint.

Используя Мой компьютер, найдите созданный файл УхтГТУ.bmp в своей папке (в примере это папка С:\Студент\ГГ-00-1\Иванов). Теперь создайте папку с именем Vrem прямо на Рабочем столе.

6. Переместите файл УхтГТУ.bmp из своей папки в папку Vrem. Для перемещения файла его значок надо выделить, щелкнув по нему левой кнопкой мыши, а затем "тащить" значок из одной папки в другую держа левую кнопку мыши нажатой. Теперь скопируйте этот же файл из папки Vrem в свою папку. Копирование отличается от перемещения тем, что во вторую папку перемещается копия файла, а в первой папке он также остается. Копирование, как и перемещение, можно выполнить "перетаскиванием" значка файла, но во время "буксировки" файла мышью надо еще держать нажатой клавишу <Ctrl> на клавиатуре. Другой способ копирования или перемещения выделенного объекта основывается на использовании пунктов меню Копировать или Вырезать (объект копируется или перемещается в буфер обмена - в специальную системную папку), а затем Вставить (объект вставляется из буфера обмена в открытую активную папку). Пункты меню Копировать, Вырезать и Вставить легко найти в меню Правка любой папки или в контекстном меню любого объекта (контекстное меню всплывает при щелчке по объекту правой кнопкой мыши). Надо также помнить, что основные пункты меню дублируются кнопками панели инструментов в каждой папке и в каждом приложении. Кроме того, выделенный объект можно копировать, перемещать в буфер обмена, а затем вставлять по месту назначения с помощью клавиатурных комбинаций:

<Ctrl>+<Ins> или <Ctrl>+<C> - копировать,

<Shift>+<Del> или <Ctrl>+<X> - вырезать,

<Shift>+<Ins> или <Ctrl>+<V> - вставить,

Под вставкой понимается копирование содержимого Буфера обмена в активную папку, а при вставке текста - туда, где в данный момент находится текстовый курсор.

7. Убедившись, что рассматриваемый файл присутствует в обеих папках, удалите его из папки Vrem. Для удаления можно воспользоваться всплывающим меню, щелкнув по объекту (по значку файла УхтГТУ.bmp) правой кнопкой мыши. Можно также выделить файл щелчком левой кнопки мыши и нажать клавишу <Delete> на клавиатуре.

8. Восстановите удаленный файл, используя пункт меню Правка или всплывающее меню папки, появляющееся, как всегда, при нажатии на объект (здесь на папку) правой кнопкой мыши – это меню называют еще контекстным. Снова удалите файл - другим способом: отбуксируйте его на значок Корзины. Теперь откройте Корзину и восстановите файл еще одним способом: отбуксируйте его мышью из корзины в папку Vrem или на ее значок, если папка закрыта. Снова удалите файл из папки Vrem.

9. Повторите пункты 7-9, но теперь попробуйте пользоваться не всплывающим меню, а основным меню папки или кнопками Копировать и Вставить, находящимися на панели инструментов папки. Чтобы панель инструментов папки была видна, воспользуйтесь меню Вид.

10. Удалите папку Vrem. Познакомьтесь со свойствами и методами объекта Корзина - Вы должны уже догадаться, как "добраться" до свойств и методов объекта, причем любого объекта в Windows или в любом приложении (многофункциональной программе), работающем под управлением ОС Windows. Обратите внимание на то, что важнейшим свойством корзины является ее объем, выраженный в процентах от объема диска. Ведь корзина - это специальная системная папка. Туда попадают удаляемые информационные объекты. Если очередной удаляемый объект уже не помещается в корзину, то ее дно как бы приоткрывается, и самый старый мусор пропадает безвозвратно. Если на компьютере установлен небольшой жесткий диск, например, меньше 1 Гигабайта, то размер корзины вряд ли стоит устанавливать больше 2-10% (это 20-100 Мегабайт), а это значит, что при активном использовании компьютера, удаляемые файлы будут храниться не очень долго.








Дата добавления: 2015-04-03; просмотров: 780; ЗАКАЗАТЬ НАПИСАНИЕ РАБОТЫ


Поиск по сайту:

При помощи поиска вы сможете найти нужную вам информацию.

Поделитесь с друзьями:

Если вам перенёс пользу информационный материал, или помог в учебе – поделитесь этим сайтом с друзьями и знакомыми.
helpiks.org - Хелпикс.Орг - 2014-2022 год. Материал сайта представляется для ознакомительного и учебного использования. | Поддержка
Генерация страницы за: 0.008 сек.