Для украшения абзаца можно использовать буквицу.

Для этого поставьте курсор на абзац. В меню Формат щелкните на строке Буквица, выберите ее параметры и нажмите ОК. Первая буква в абзаце будет увеличена, и он станет похож на этот абзац.

 

Вставка математических формул

Нередко при формировании документа возникает необходимость вставить в него математическую формулу.

Для этого нужно установить клавиатурный курсор в место вставки формулы, затем в меню Вставка щелкнуть на строке Объект. В появившемся окне нужно установить флажок Поверх текста, щелкнуть на строке Microsoft Equation 3.0 и закончить выбор, щелкнув на кнопке ОК.

После этого в окне ввода появится панель инструментов Формула и заготовка формулы в виде прямоугольника с обрамлением, схожего с объектом Надпись. Внутри прямоугольника находится клавиатурный курсор. Чтобы не потерять заготовку формулы сразу введите внутрь ее несколько любых символов и щелкните вне прямоугольника. При этом выделение области ввода формулы исчезнет, а на экране будут видны только введенные символы.

Теперь щелкните на этих символах один раз. При этом вокруг них возникнет прямоугольный контур из квадратиков, которые ограничивают область формулы. Поставьте курсор мыши на эту область так, чтобы он принял форму четырехзубца. Нажмите клавишу мыши и отведите заготовку формулы в нужное место страницы.

Ухватив мышью подходящий квадратик, растяните контур прямоугольника до предполагаемого размера формулы. Теперь для выделения области ввода щелкните на заготовке два раза. Если появившаяся панель инструментов закрывает формулу, переместите ее в сторону, ухватив за заголовок.

Удалите ранее введенные символы и введите с клавиатуры первых три символа вышеприведенной формулы. Для того, чтобы ввести символ интеграла, щелкните на кнопке шаблонов интегралов. Теперь в выпавшем меню щелкните на шаблоне интеграла с верхним и нижним пределами. Перемещая курсор, введите внутрь шаблона пределы интегрирования. Если необходимо изменить размер символов, выделите их, затем, используя кнопку Размер на верхней панели, установите желаемый размер символов. Далее введите с клавиатуры символ d. Для ввода греческой буквы j щелкните на панели по кнопке греческих букв, затем на этой букве в выпавшем меню. Далее, аналогично введите второй интеграл и т.д. Для отделения символов друг от друга иногда используйте кнопку вставки пробелов (вторая сверху). Выпадающее меню пробелов позволяет вставлять пробелы различной ширины. С клавиатуры пробелы в формулу вставить нельзя. После окончания набора формулы щелкните вне ее для того, чтобы снять контур выделения.

 

Создание текстовых колонок

Для формирования фрагмента текста в виде нескольких колонок нажмите клавишу Enter для перевода курсора на новый абзац.

Теперь нужно организовать заготовку колонок. Для этого в меню Вставка щелкните на строке Разрыв, установите флажок на “текущей странице” и закройте окно параметров. Введите несколько первых символов текста и вновь установите разрыв текста так же, как в начале фрагмента.

Далее нужно организовать колонки. Для этого в меню Формат щелкните на строке Колонки. Установите параметры колонок, выбрав их количество, расстояние между ними и т.д. При этом в правой части окна демонстрируется вид колонок в зависимости от установленных параметров. Далее вводите текст. По мере набора текст будет автоматически и равномерно распределяться по колонкам.

По окончании ввода текста в колонки щелкните за нижними пределами фрагмента и продолжайте ввод в обычном порядке. Для того, чтобы можно было видеть границы фрагмента колонок, щелкните на кнопке Непечатаемые символы, расположенной на панели Стандартная. При этом на экране появятся невидимые символы: разрывы, абзацы и пробелы, которые позволят, в частности, видеть границы текста между разрывами. Для того, чтобы убрать непечатаемые символы вновь щелкните на той же кнопке.

Разрыв воспринимается программой как новый раздел. Поэтому в многостраничном тексте станица, на которой расположено начало раздела, будет нумероваться сначала. Если необходимо обеспечить сплошную нумерацию документа , то нужно:

· установить курсор на следующую страницу нового раздела,

· в меню Вставка щелкнуть на строке Номера страниц и установить номер этой страницы на единицу больше, чем номер предыдущей страницы.

Теперь текст документа будет иметь сплошную нумерацию страниц.

Лекция 3. Работа с таблицами.








Дата добавления: 2016-01-30; просмотров: 730;


Поиск по сайту:

При помощи поиска вы сможете найти нужную вам информацию.

Поделитесь с друзьями:

Если вам перенёс пользу информационный материал, или помог в учебе – поделитесь этим сайтом с друзьями и знакомыми.
helpiks.org - Хелпикс.Орг - 2014-2024 год. Материал сайта представляется для ознакомительного и учебного использования. | Поддержка
Генерация страницы за: 0.006 сек.