Создание диаграмм

Чтобы создать диаграмму, вначале необходимо выбрать способ ее вставки. Некоторые макеты слайдов PowerPoint содержать местозаполнители, в которых предусмотрены кнопки для вставки диаграммы. Например, чтобы создать слайд, включающий заголовок и диаграмму, необходимо выполнить следующие действия:

1. Выбрать в меню Формат команду Разметка слайда [Макет слайда].

2. Выбрать макет «Заголовок и объект».

3. Щелкнуть на кнопке «Добавление диаграммы» в соответствующем местозаполнителе (рис. 2). Запуститься программа Microsoft Graph, предназначенная для автоматического создания диаграмм. На экране появится также отдельное окно с примером таблицы данных (рис. 6). Эти данные можно редактировать, изменять тип диаграммы и др.

 

Рис. 6

 

4. Чтобы вернуться к слайду PowerPoint, нужно щелкнуть за пределами поля диаграммы. PowerPoint закроет программу Microsoft Graph и отобразит готовую диаграмму как объект PowerPoint.

Вновь перейти к программе Microsoft Graph, можно дважды щелкнув на ранее созданной диаграмме.

 

Если необходимо просто вставить диаграмму как объект в слайд PowerPoint (без использования предустановленной компоновки), то можно воспользоваться меню Вставка – Диаграмма либо выбрать кнопку «Добавление диаграммы» на панели инструментов. PowerPoint откроет экран редактирования диаграммы, также содержащий таблицу данных.

При открытии диаграммы в программе PowerPoint начинает работать другая программа, Microsoft Graph (редактор диаграмм), которая, собственно, и обеспечивает процесс создания и редактирования диаграмм. Когда редактор диаграмм открыт, помимо того, что на экране дополнительно отображаются таблицы данных диаграммы, изменяются также отображаемые на экране меню и кнопки панелей инструментов (рис. 6). В частности:

· исчезает меню Показ слайдов;

· появляется два новых меню – Данные и Диаграммы;

· другие меню, хотя и остаются на экране, содержат другой, несколько сокращенный перечень команд;

· отображаются две новые панели с целым набором дополнительных инструментов.

Каждая диаграмма строится на основе числовых данных, представленных в ее таблице. Поэтому, прежде всего, необходимо заполнить эту таблицу имеющимися значениями, причем таким образом, чтобы порядок их расположения соответствовал выбранному типу диаграммы.

Простейший способ заполнения таблицы состоит в непосредственном введении данных в ее ячейки. Можно также скопировать числовые значения из уже имеющегося файла и вставить их в таблицу диаграммы. Однако вначале следует удалить или отредактировать исходные (используемые в качестве примера) значения, на основе которых изначально строится диаграмма. Чтобы изменить значения в таблице диаграммы необходимо выполнить следующее:

1. Открыть редактор диаграмм, дважды щелкнув на уже имеющейся диаграмме или приступив к созданию новой.

2. Если окно таблицы данных диаграммы не отображено на экране, нужно выбрать в меню Вид команду Режим таблицы.

3. Щелкнуть в необходимой ячейке и набрать новые данные, при этом «старые» данные в этой ячейке сразу исчезнут.

4. Если после ввода всех необходимых данных «в наследство» от исходной таблицы остались пустые столбцы или строки, то их нужно удалить (например, щелкнув правой кнопкой мыши и выбрав в открывшемся меню команду Удалить)

Памятка:

· Чтобы выделить всю строку (столбец), нужно щелкнуть на ее номере (букве).

· Чтобы выделить всю таблицу (чтобы ее удалить и создать новую «с чистого листа»), нужно щелкнуть на самой верхней левой кнопке листа электронной таблицы (она является верхней кнопкой в столбце с номерами строк и одновременно крайней левой кнопкой в строке с буквами столбцов).

· Чтобы очистить содержимое выделенных ячеек можно нажать на клавиатуре клавишу <Delete>.

· В первой строке пронумерованных буквами столбцов (A, B, C и т.д.) набирают названия значений откладываемых по оси X. Ось Х отображается горизонтально, обычно она расположена вдоль нижнего края диаграммы. На ней, как правило, откладываются значения времени (например, месяцы, кварталы, годы и т.п.) (рис. 6).

· Названия рядов данных обычно вводят в первом столбце нумерованных строк.

Рядами данных называют набор связанных между собой элементов данных, соответствующий одному столбцу или одной строке таблицы данных. Каждому ряду данных на диаграмме соответствует отдельный цвет и/или способ обозначения. Диаграммы всех типов, кроме круговой, могут содержать несколько рядов данных.

· Чтобы столбцы таблицы данных задавали ряды данных диаграммы, нужно нажать кнопку По столбцам на панели инструментов Стандартная или выбрать в меню Данные команду Ряды образуют столбцы.

Чтобы ряды данных диаграммы определялись строками таблицы данных, нужно нажать кнопку По строкам на панели инструментов Стандартная или выбрать в меню Данные команду Ряды образуют строки.

 

Внеся числовые значения в таблицу данных можно приступать к редактированию элементов диаграммы, которое производиться аналогично, как это делалось в MS Excel.

Памятка:

· Для изменения типа диаграммы нужно выбрать в меню Диаграмма команду Тип диаграммы.

· Для изменения параметров, применяемых сразу ко всей диаграмме, таких как добавление заголовка, названия осей, сетки и др., нужно выбрать в меню Диаграмма команду Параметры диаграммы.

· Чтобы изменить способ отображения рядов данных или области диаграммы, нужно дважды щелкнуть на соответствующем элементе диаграммы. Появится диалоговое окно «Формат ряда данных» или, соответственно, «Формат области диаграммы».

 








Дата добавления: 2015-03-14; просмотров: 1197;


Поиск по сайту:

При помощи поиска вы сможете найти нужную вам информацию.

Поделитесь с друзьями:

Если вам перенёс пользу информационный материал, или помог в учебе – поделитесь этим сайтом с друзьями и знакомыми.
helpiks.org - Хелпикс.Орг - 2014-2026 год. Материал сайта представляется для ознакомительного и учебного использования. | Поддержка
Генерация страницы за: 0.007 сек.