Практическое занятие № 8

Тема: Средства электронных презентаций.

План:

1. Виды презтаций, этапы их создания.

2. Общие сведения о программе подготовки презентации MS Power Point.

3. Способы создания и сохранения презентации.

4. Редактирование презентации. Работа со слайдами.

5. Вставка и форматирование объектов в слайдах.

6. Создание специальных эффектов.

7. Показ презентации.

1.Виды презентаций, этапы их создания.

В случаях, когда необходимо привлечь внимание к какой-либо проблеме, товару или услуге, убедить в необходимости сделать что-либо, кого-либо обучить, разъяснить цели и задачи, продемонстрировать результаты проделанной работы или наметить планы на будущее, используют презентации (стенды, слайды, диаграммы, служебные записки, доклады и т.д.).

По типу презентации делят:

ü линейные – используют для представления нового товара или услуг, при обучении – нового материала, когда важно последовательно выделить основные аспекты;

ü со сценариями – содержат анимацию, видеоматериал, звук, спецэффекты;

ü интерактивные – управляются событиями, т.е. при нажатии клавиши или подведении курсора на определенный экранный объект выдается необходимая информация;

ü непрерывные – рекламные ролики, используют в основном на экспозициях.

По применению в различных сферах экономики презентации делят:

ü маркетинговые;

ü торговые;

ü обучающие;

ü корпоративные – для акционеров и инвесторов, содержат информацию о фирме, ее деятельности и планах.

2. Общие сведения о программе подготовки презентации MS Power Point

С помощью программы-презентации можно создавать и отображать наборы слайдов, в которых текст сочетается с графическими объектами, звуком, фото, картинками, видео- и анимационными эффектами.

Запуск программы осуществляется: Пуск→Все программы→Microsoft Office→Microsoft Office Power Point 2003. Структура окна MS Power Point имеет все стандартные элементы окна.

Режимы работы

– обычный режим – предназначен для работы с отдельными слайдами, отображает три области: структуры, слайда и заметок, позволяет работать одновременно над всеми аспектами презентации.

– режим сортировщика слайдов – отображает в миниатюре все слайды презентации, упрощает добавление, удаление и перемещение слайдов, задание времени показа и т.д.

– режим показа слайдов с текущего слайда – используется для просмотра промежуточных этапов работы и готовой презентации.

3. Способы создания и сохранения презентации

1. С помощью Мастера Автосодержания (Файл → Создать → Создание → Из мастера Автосодержания).

2. Используя шаблоны презентаций:

a. из имеющихся презентаций (Файл → Создать → Создание → Из имеющихся презентаций → Выбрать презентацию);

b. из шаблона оформления (Файл → Создать → Создание → Из шаблона оформления).

3. С помощью пустой презентации, не имеющей ни содержания ни дизайна.

4. Новую презентацию сохраняют (Файл → Сохранить как … → Название презентации → Сохранить), при этом файл презентации будет иметь расширение .ppt.

4. Редактирование презентации. Работа со слайдами.

Вставка слайдов производится командой (Вставка → Создать слайд) или с помощью кнопки на панели инструментов.

Копирование слайда – выделить слайд (в режиме сортировщика слайдов или в режиме структуры) и выполнить команду Копировать → в нужном месте ЩЛКМ → Вставить.

Перемещение слайда – выделить слайд и удерживая нажатой ЛКМ перетащить слайд в нужное место.

Удаление слайда – выделить слайд (в режиме сортировщика слайдов или в режиме структуры и нажать клавишу Del или выполнить команду Правка → Удалить слайд.

Изменение фона и заливки слайда – производится командой (Формат → Фон) или ЩПКМ в любом месте слайда, не занятым объектом, → Фон, в появившемся диалоговом окне ЩЛКМ по черной стрелки и выбрать (нужный цвет; другие цвета или способы заливки). После выбора фона или заливки можно увидеть как будет выглядеть слайд на кнопке Просмотр, затем можно применить это: к одному слайду → Применить или ко всем слайдам → Применить ко всем.

Разметка слайда – Формат → Разметка слайда → Выбрать нужный макет и ЩЛКМ по нему.

5. Вставка и форматирование объектов в слайдах.

В качестве объектов могут быть добавлены следующие элементы:

Картинка – ДвЩЛКМ на месте заполнителя картинки (чтобы ее добавить Формат → Разметка слайда → ЩЛКМ нужный) или использовать кнопку на панели инструментов . Для изменения картинки ЩПКМ по ней → Настройка изображения.

Фигурный текст – использовать кнопку , позволяет изменить текст, стиль, цвет, линии, размер, положение, форму, направление текста, шрифт, фон и т.д.

Таблицы – а) кнопка на панели инструментов , или Вставка → Таблица…или Вставка → Создать слайд → выбрать авторазметку с изображением таблицы → в диалоговом окне указать количество строк и столбцов → ОК; б) с помощью инструмента для создания таблицы на панели инструментов (нарисовать с помощью карандаша).

Диаграммы – можно ДвЩЛКМ пустую рамку диаграммы в слайде с соответствующей разметкой или нажать кнопку на панели инструментов , на экране появится диаграмма и таблица связанных с ней данных.

Организационная диаграмма – Вставка → Рисунок → Организационная диаграмма или кнопка на панели инструментов , ЩПКМ по любому из элементов диаграммы можно изменить: макет , добавить фигуру и изменить формат автофигуры.

Звук, музыка, видеоклип – кнопка на панели инструментов (при копировании нужно скопировать в отдельный файл музыку или видеоклип).

6. Создание специальных эффектов.

Анимация текстов и рисунков–выделить текст или рисунок (поочередно), выполнить команду Показ слайдов → Настройка анимации → Добавить эффект (выбрать вход; выделение; выход или пути перемещения).

В разделах: Начало – можно определить как будет появляться объект – автоматически; через определенное время или по щелчку мыши; Скорость – быстро, медленно; кнопками Порядок можно выбрать и установить очередность объектов.

Анимация таблиц и диаграмм – выделить объект, разгруппировать его, выделить все элементы, которые будут появляться одновременно, сгруппировать их (с помощью клавиши Ctrl) и добавить эффект анимации (как в анимации текста).

Анимация слайдов– выделить слайд, выполнить команду Показ слайдов → Смена слайдов, выбрать из списка Применить к выделенным слайдам вариант анимации, а также скорость, смену слайда и если необходимо Применить ко всем слайдам.

7. Показ презентации.

Запустить показ презентации можно несколькими способами:

– Показ сладов → Начать показ.

– Вид → Показ слайдов.

– F5.

– Кнопка .

– В Проводнике на файле презентации ЩПКМ → Показать.

Для установления в конце презентации черного слайда: Сервис → Параметры → вкладка Вид → флажок Завершать черным слайдом.

Для непрерывной демонстрации презентации: Показ слайдов → Настройка презентации → флажок Непрерывный цикл до нажатия Esc.

 








Дата добавления: 2015-04-21; просмотров: 889;


Поиск по сайту:

При помощи поиска вы сможете найти нужную вам информацию.

Поделитесь с друзьями:

Если вам перенёс пользу информационный материал, или помог в учебе – поделитесь этим сайтом с друзьями и знакомыми.
helpiks.org - Хелпикс.Орг - 2014-2026 год. Материал сайта представляется для ознакомительного и учебного использования. | Поддержка
Генерация страницы за: 0.008 сек.