ТЕМА 3. РАБОТА С КНИГАМИ.

Создание новой книги

Все создаваемые в Excel файлы называются книгами, они состоят из множества рабочих листов и имеют расширение .XLSX (если книга не содержит макросы) и .XLSM (если книга содержит макросы), также книга может иметь расширение .XLTX (книга-шаблон) и .XLTM (книга-шаблон с макросами). При запуске программы автоматически создается новая пустая книга. Для создания новой книги также предназначен пункт Создать вкладки (меню) Файл. При его выборе появляется окно Доступные шаблоны. В его левой части необходимо указать категорию шаблонов, на основе которых будет создана книга. По умолчанию используется вариант Новая книга, но может быть выбран необходимый шаблон из имеющихся (Образцы шаблонов) или созданных пользователем (Мои шаблоны, Из существующего документа) заготовок.

Для завершения создания нового файла необходимо в правом нижнем углу нажать кнопку Создать.

Замечание. Чтобы создать шаблон для последующего использования из имеющейся рабочей книги, необходимо сохранить ее через
Файл→Сохранить как... и в списке Тип файла указать шаблон.

Сохранение книги

Excel 2010 по умолчанию сохраняет файлы в формате .xlsx. Этот формат не поддерживается старыми версиями программы. Поэтому, чтобы файл был совместим с предыдущими версиями Excel, необходимо сохранять его в формате Книга Excel 97-2003 (Файл→Сохранить как...). Также при помощи этой команды можно сохранить книгу в других доступных форматах.

Открытие книги

При открытии книги, созданной в Excel более ранних версий, она будет открыта в режиме совместимости.

Excel позволяет работать с несколькими книгами одновременно, откры­тыми в отдельных окнах. Кнопки группы Окно (рис. 3.1.) вкладки Вид помогают упростить работу пользователя.

Рис. 3.1. Группа Окно вкладки Вид

 


При этом:

Новое окно – создает новое окно для рабочей книги;

Упорядочить все – позволяет разместить (упорядочить) окна всех откры­тых книг;

Сохранить рабочую область – сохранение положения всех открытых книг (в виде файла с расширением .xlw);

Перейти в другое окно – переключение между окнами открытых книг.

Для более удобной работы с частями одной книги, используются команды:

Закрепить области – позволяет оставить на месте во время прокрутки определенные строки и столбцы;

Разделить – разделение одного окна на несколько частей (левее и выше текущей ячейки);

Рядом располагает окна открытых книг рядом;

Синхронная прокрутка становится активной, при нажатой кнопки Рядом и позволяет синхронно прокручивать книги.

<== предыдущая лекция | следующая лекция ==>
Лента главного меню | Основные операции с ячейками, строками и столбцами


Дата добавления: 2017-12-05; просмотров: 81; ЗАКАЗАТЬ НАПИСАНИЕ РАБОТЫ


Поиск по сайту:

При помощи поиска вы сможете найти нужную вам информацию, введите в поисковое поле ключевые слова и изучайте нужную вам информацию.

Поделитесь с друзьями:

Если вам понравился данный ресурс вы можете рассказать о нем друзьям. Сделать это можно через соц. кнопки выше.
helpiks.org - Хелпикс.Орг - 2014-2018 год. Материал сайта представляется для ознакомительного и учебного использования. | Поддержка
Генерация страницы за: 0.004 сек.