Правила ввода формул

1. Убедитесь в том, что активна (выделена курсивной рамкой) та ячейка, в которой вы хотите получить результат вычислений.

2. Ввод формулы начинается со знака “=”. Этот знак вводится с клавиатуры.

3. После ввода знака “=” Excel переходит в режим ввода формулы. В этом режиме, при выделении какой-либо ячейки, ее адрес автоматически заносится в формулу. Это позволяет избавить пользователя от необходимости знать адреса ячеек и вводить их в формулу с клавиатуры.

4. Находясь в режиме ввода формулы, вы последовательно указываете левой кнопкой мыши на ячейки, хранящие некие числовые значения, и вводите с клавиатуры знаки операций между исходными значениями.

§ Знаки операций должны вводиться между адресами ячеек.

§ Удобнее вводить знаки операций с правого цифрового блока клавиатуры. Чтобы этот блок работал в нужном режиме, индикатор <Nun Lock> должен быть включен.

5. Чтобы результат вычислений появился в активной ячейке, необходимо выйти из режима ввода формулы.

§ <Enter> завершает ввод формулы, и переводит курсор в следующую ячейку.

§ “Зеленая галочка” на панели ввода формулы завершает ввод формулы, и оставляют курсор в той же ячейке.

  Рис. 66. Ввод формулы.

Например, если в ячейке D2 должна помещаться разность чисел из ячеек B2 и C2, то после установки курсора на D5 следует указать мышью на B2, ввести с клавиатуры знак “-”, указать мышью на C2 и нажать <Enter> или “зеленую галочку”.

В формулах можно использовать числовые константы (-4,5), ссылки на блоки (D4), (A3:D8), знаки арифметических операций, встроенные функции (СУММ, МАКС, SIN и т.д.)

 

Таблица 18.

Операция Обозначение в формуле Пример
Возведение в степень Умножение Деление Сложение Вычитание Равно ^ * / + - = =3^2 =А8*С6 =D4/N5 =B2+5 =9-G6  
 
Продолжение таблицы 18.
Меньше Больше Меньше или равно Больше или равно Не равно Диапазон Объединение диапазонов Максимум Минимум < > <= >= <> : ; МАКС МИН   =СУММ(А1:С10) =СУММ(А1;А2;А6) =МАКС(А3:С5) =МИН(Е2:Р7)








Дата добавления: 2015-10-21; просмотров: 498; ЗАКАЗАТЬ НАПИСАНИЕ РАБОТЫ


Поиск по сайту:

При помощи поиска вы сможете найти нужную вам информацию, введите в поисковое поле ключевые слова и изучайте нужную вам информацию.

Поделитесь с друзьями:

Если вам понравился данный ресурс вы можете рассказать о нем друзьям. Сделать это можно через соц. кнопки выше.
helpiks.org - Хелпикс.Орг - 2014-2020 год. Материал сайта представляется для ознакомительного и учебного использования. | Поддержка
Генерация страницы за: 0.013 сек.