Последовательность и основные приемы работы. s. Перед началом работы с Miсrosoft Wordознакомьтесь с элементами окна программы

s. Перед началом работы с Miсrosoft Wordознакомьтесь с элементами окна программы. Перед набором текста изучите и, при необходимости, законспектируйте предлагаемую последовательность работы. Помните, что в отличие от пишущей машинки в современном текстовом редакторе всегда есть возможность исправить, отредактировать набранный текст. Поэтому не стоит бояться делать ошибки.

 

Для создания нового документа необходимо выбрать пункт меню Файл/Создать или воспользоваться кнопкой Создать на панели инструментов Стандартная.

¶ Перед началом работы с документом устанавливаются параметры страницы: Файл/Параметры страницы. При этом устанавливаются: 1) размер бумаги; 2) ориентация; 3) поля. Кроме того, в начале работы делаются настройки с помощью пункта меню Вид (см. Лабораторную работу W1) и выполняется первое сохранение документа - выбирается папка для его хранения, ему присваивается имя, формат: Файл/Сохранить как.
· Установка параметров абзаца осуществляется через меню Формат/Абзац или с помощью панели инструментов Форматирование. Для абзаца обычно устанавливается: 1) левая и правая границы абзаца (отступы); 2) положение красной строки; 3) выравнивание; 4) межстрочный интервал; 5) интервал до и после абзаца.
¸ Для изменения шрифта можно воспользоваться панелью инструментов Форматирование или меню Формат/Шрифт. Изменяются: 1) шрифт (его вид); 2) размер; 3) начертание (Ж, К, Ч); 4) цвет букв и фона; 5) эффекты (индексы, тень, зачеркнутый и др.); 6) интервал между символами (разряженный, обычный или уплотненный); 7) анимация.
¹ Автоматическая расстановка переносов в тексте устанавливается в меню: Сервис/Язык/ Расстановка переносов/Автоматическая расстановка переносов.

 

º В Miсrosoft Wordимеется возможность автоматической проверки орфографии. В основе алгоритма проверки написания слов и предложений лежит сравнение набираемого текста с эталонным словарем. Выбор языка словаря для проверки орфографии осуществляется через меню: Сервис/Язык/Выбрать язык.

» Последовательность действий при копировании (перемещении) текста: [выделить фрагмент текста] Ù [нажать кнопку или выбрать пункт меню Копировать (Вырезать)] Ù [указать щелчком мыши место вставки] Ù [нажать кнопку Вставить на панели инструментов Стандартная или выбрать пункт меню Вставить].

¼ Способы выделения текста: 1) фрагмент текста – движением мыши при нажатой левой клавише; 2) слово – двойной щелчок мышью на слове; 3) абзац – три щелчка мышью на тексте абзаца; 4) строка – щелчок на поле слева от строки; 5) весь текст – три щелчка мышью на поле слева (c клавиатуры Ctrl+A).

При работе не следует:

+ Выравнивать текст в строке с помощью пробелов.

+ Нажимать на клавишу <Enter> в конце каждой строки. Программа автоматически перейдет на новую строку, как только вы дойдете до правой границы абзаца. <Enter> следует нажимать только в конце абзаца.








Дата добавления: 2015-04-03; просмотров: 547; ЗАКАЗАТЬ НАПИСАНИЕ РАБОТЫ


Поиск по сайту:

При помощи поиска вы сможете найти нужную вам информацию.

Поделитесь с друзьями:

Если вам перенёс пользу информационный материал, или помог в учебе – поделитесь этим сайтом с друзьями и знакомыми.
helpiks.org - Хелпикс.Орг - 2014-2022 год. Материал сайта представляется для ознакомительного и учебного использования. | Поддержка
Генерация страницы за: 0.003 сек.