Вопрос 4. Настройка рабочей среды

Существенными компонентами пользовательского интерфейса Word являются режимы, или виды отображения документа в рабочем окне. В текстовом процессоре Word существуют следующие режимы для работы с документом:


· обычный;

· Web-документа;

· разметки страницы;

· структуры документа;

· схема документа;

· во весь экран;

· масштаб;

· предварительный просмотр.


Установка режима производится командой меню Вид, адля режима предварительного просмотра – меню Файл. Кроме того, четыре первых режима можно вызывать, нажав соответствующие кнопки слева внизу экрана (рис.4.2).

Обычный режимпросмотра является основным для набора, редактирования и форматирования документов. Его преимущество этого состоит в возможности задать черновой вариант отображения текста шрифтом гарнитуры Arial. Обычный режим экономичен. Он позволяет ускорить обработку документов. В этом режиме пользователь имеет возможность включить отображение полосы стилей слева от левой границы текста.

Врежиме Web-документаможно просматривать и редактировать документ в том виде, в каком он будет отображается в браузере (обозревателе). Режим Web-дoкумента дает возможность пользователю реализовать коммуникационные, мультимедийные и гипертекстовые технологии в документе. Для этого режима характерно подключение полосы схемы документа, которая располагается слева от текста и эффективна при переходах в документе.

Режим разметки страницы позволяет установить или снять изображение пунктирных границ текста. В этом режиме можно выполнять ввод и редактирование колонтитулов. Здесь просматриваются графика и внедренные объекты.

Режим структуры документа используется при работе с большими документами, для которых характерны наличие структурных элементов в виде глав, разделов, подразделов и текста. Характерным признаком режима структуры является наличие мелкого квадратика, расположенного слева в начале каждого абзаца текста, формулы, строки таблицы. Указатель мыши, при подведении к квадратику приобретает вид сдвоенной стрелки. Щелчок мышкой приведет к выделению соответствующего элемента структуры (абзаца, формулы, строки таблицы). Для этого режима также характерно наличие дополнительной панели инструментов Структурирование. Инструменты этой панели служат для установки, управления отображением и перемещением структурных элементов документа.

Режим схемы документапредназначен для просмотра документов и их схемы. На панели инструментов Структуракнопка [Главный документ]позволяет реализовать режим просмотра главного документа. Главный документ целесообразно использовать для больших по размеру документов, состоящих из вложенных документов, хранимых в виде самостоятельных файлов. В режиме просмотра главного документа можно работать со всеми вложенными документами как с одним большим документом и обеспечивать взаимосвязь всех частей главного документа.

Режим предварительного просмотра полезен при подготовке документа к печати. В этом режиме можно просмотреть документ в точности так, как он будет напечатан. Панели инструментов режима предварительного просмотра позволяют увеличить или уменьшить масштаб отображения документа, изменить поля, осуществить подгонку страниц, выводить на экран несколько печатных страниц и т. д.

В режимепросмотраВо весь экранможно видеть текст документа без лишних экранных элементов. В данном режиме выбирать команды можно только с помощью «горячих» клавиш или из контекстного меню.

При настройке рабочей среды можно изменять масштаб просмотра документа выполнением команды Вид►Масштаб.

В окне Microsoft Word при первоначальной загрузке присутствуют панели инструментов – Стандартная и Форматирование, содержащие кнопки наиболее часто употребляемых операций. Для выбора необходимых панелей инструментов используется команда Вид►Панель инструментов.

С помощью команды Вид►Панели инструментов►Настройкаможно создать новую панель, восстановить исходное состояние панелей после их настроек, изменить вид кнопок, обеспечить вывод подсказки при установке указателя мыши на кнопку. Для размещения на панели инструментов дополнительных кнопок необходимо в диалоговом окне Настройка…во вкладкеКоманды выбрать нужную кнопку и перетащить ее мышью на панель инструментов. Для удаления кнопки следует перетащить ее мышью за пределы панелей инструментов при открытом окне Настройка. Аналогичным способом можно перемещать кнопки между разными панелями инструментов.

Можно также создать единую панель, содержащую все часто используемые кнопки, и удалить с экрана все остальные панели инструментов. Размеры кнопок можно увеличить с помощью кнопки Крупные значкина вкладке Параметрыдиалогового окнаНастройка. Аналогичные действия по настройке панелей инструментов можно выполнить с помощью команды Сервис►Настройка.

Более простые настройки можно выполнить по контекстному меню, вызываемому нажатием правой клавиши мыши на любой панели инструментов.

Помимо возможности изменять количество панелей, присутствующих в окне, или количество элементов внутри панелей, можно панели инструментов перемещать по экрану в наиболее удобное место. Чтобы переместить панель, необходимо подвести указатель мыши к левой границе панели и подождать, пока курсор примет вид маркера перемещения (четырех направленной стрелки). После этого, удерживая нажатой левую кнопку мыши, перетащить панель в другое место.

Команда Сервис►Параметры►вкладка Вид позволит установить или убратьполосы прокрутки, строку состояния, всплывающие подсказкии др.(рис. 4.3)








Дата добавления: 2017-11-04; просмотров: 514;


Поиск по сайту:

При помощи поиска вы сможете найти нужную вам информацию.

Поделитесь с друзьями:

Если вам перенёс пользу информационный материал, или помог в учебе – поделитесь этим сайтом с друзьями и знакомыми.
helpiks.org - Хелпикс.Орг - 2014-2024 год. Материал сайта представляется для ознакомительного и учебного использования. | Поддержка
Генерация страницы за: 0.005 сек.