Основные операции с ячейками, строками и столбцами

4.2.1. Выделение

Перед выполнением каких-либо действий (копирование, перемещение и удаление данных, размещение ссылок на ячейки в формулах и т. д.) с ячейками, строками, столбцами необходимо их выделить.

Чтобы выделить ячейки, установите курсор в нужную позицию и выделите смежные ячейки при помощи левой кнопки мыши. Чтобы выделить диапазон ячеек, установите курсор в левый верхний угол диапазона, удерживая клавишу Shift, установите курсор в правый нижний угол диапазона. Блок ячеек между этими позициями будет выделен. Чтобы выделить несмежные ячейки, производите выделение нужных ячеек при нажатой клавише Ctrl.

Чтобы выделить строку/столбец, установите курсор на заголовок строки/столбца. Чтобы выделить несколько смежных строк/столбцов, установите курсор на заголовок строки/столбца начала диапазона, удерживая клавишу Shift, переместите курсор на заголовок строки/столбца конца диапазона. Чтобы выделить несмежные строки/столбцы, начинайте выделение нужных строк/столбцов при нажатой клавише Ctrl.

Чтобы выделить все ячейки листа, примените комбинацию клавиш Ctrl+A, либо нажмите на кнопку на пересечении заголовков строк и столбцов (рис. 4.1).

Для выделения текста внутри ячейки нужно войти в режим редактирования (по клавише F2 или дважды щелкнуть мышью по ячейке) и выделить нужный текст.

В Excel 2010 возможно выделение ячеек, отвечающих определенным требованиям. Для этого используйте команду Главная→Редактирование→ Найти и выделить→Выделение группы ячеек и задайте в диалоговом окне нужные параметры выделения.

Возможно одновременное выделение ячеек нескольких листов, для этого выделите нужные ячейки и щелкните на ярлыках листов, где вы хотите их выделить.

4.2.2. Копирование и перемещение

Чтобы скопировать данные из ячейки/строки/столбца, нужно выделить необходимый элемент и вызвав контекстное меню по нажатию правой кнопки мыши выбрать пункт Копировать, а затем Вставить, переместив курсор и выделив нужное для вставки место. Также можно воспользоваться сочетаниями клавиш Ctrl+Insert или Ctrl+C(для копирования) и Shift+Insert или Ctrl+V(для вставки), либо с помощью левой кнопки мыши с нажатой одновременно клавишей Ctrl«перетащить» элемент в нужное место для получения там его копии, либо воспользоваться соответствующими кнопками группы Буфер обмена вкладки Главная.

Чтобы переместить данные из ячейки/строки/столбца, нужно выделить необходимый элемент и по контекстному меню по нажатию правой кнопки мыши выбрать пункт Вырезать, затем Вставить, переместив курсор и выделив нужное для вставки место. Также можно воспользоваться сочетаниями клавиш Shift+Deleteили Ctrl+X(для вырезания) и Shift+Insertили Ctrl+V(для вставки), либо просто перетащить на новое место элемент левой кнопкой мыши, либо воспользоваться соответствующими кнопками группы Буфер обменавкладки Главная.

Замечание. Данные, которые были скопи­рованы, могут быть вставлены в новое место на листе с определенными параметрами. Для этого при вставке скопированных данных используйте команду Специальная вставкаконтекстного меню. В открывшемся диало­говом окне можно выбрать нужные параметры вставки (рис. 2.3). В этом же окне можно задать транспонирование ячеек, т. е. изменение расположения данных в них с горизонтального на вертикальное и наобо­рот.

Рис. 4.3. Окно Специальная вставка

4.2.3. Добавление и удаление.

Чтобы добавить новую ячейку на лист, нужно выделить место вставки новой ячейки, в контекстном меню выбрать команду Вставитьи в появившемся окне Добавление ячееквыбрать нужный вариант.

Чтобы добавить новую строку/столбец, нужно выделить строку/столбец, перед которой будет вставлена новая/новый, и в контекстном меню командой Вставитьосуществить вставку элемента, либо использовать команду ГлавнаяЯчейкиВставить→Вставить строки на лист/Вставить столбцы на лист.

Чтобы удалить строку/столбец, нужно выделить данный элемент, и по контекстному меню командой Удалить, выполнить удаление, либо применить команду Главная →Ячейки→Удалить→Удалить строки с листа/ Удалить столбцы с листа. При удалении строки произойдет сдвиг вверх, при удалении столбца – сдвиг влево.

Для удаления ячеек со сдвигом следует выбрать из контекстного меню команду Удалить и указать способ удаления.

Для удаления данных из ячеек можновоспользоваться командой контекстного меню Очистить содержимое.Также в группе Редактирование вкладки Главнаясуществует кнопка Очистить , позволяющая выбрать, что именно вы хотите очистить в ячейке (все, формат, содержимое, примечания).

4.2.4. Скрытие

Чтобы другие пользователи не могли увидеть часть информации находящейся на листе, можно выполнить скрытие его определенных строк/столбцов. Для этого нужно выделить необходимые строки/столбцы и выполнить команду Скрытьконтекстного меню, либо команду Главная→Ячейки→Формат→Скрыть или отобразить→ Скрыть строки(столбцы). Заголовки скрытых строк/столбцов не отображаются на экране.

Для отображения скрытых элементов нужно выделить область, включающую их в себя, и выполнить команду контекстного меню Отобразить, либо команду Главная→Ячейки→Формат→Скрыть или отобразить →Отобразить строки(столбцы).

КОНТРОЛЬНЫЕ ВОПРОСЫ

1. Как переименовать лист в книге?

2. С помощью чего можно выделить все ячейки листа?

3. Как разделить лист на несколько частей для просмотра?

4. Для чего используется «специальная вставка»?

5. Как удалить одну ячейку на листе?

6. Что позволяет сделать команда скрытия ячеек?

<== предыдущая лекция | следующая лекция ==>
ТЕМА 3. РАБОТА С КНИГАМИ. | Изменение основных параметров формата


Дата добавления: 2017-12-05; просмотров: 84; ЗАКАЗАТЬ НАПИСАНИЕ РАБОТЫ


Поиск по сайту:

При помощи поиска вы сможете найти нужную вам информацию, введите в поисковое поле ключевые слова и изучайте нужную вам информацию.

Поделитесь с друзьями:

Если вам понравился данный ресурс вы можете рассказать о нем друзьям. Сделать это можно через соц. кнопки выше.
helpiks.org - Хелпикс.Орг - 2014-2018 год. Материал сайта представляется для ознакомительного и учебного использования. | Поддержка
Генерация страницы за: 0.007 сек.