Построение виртуальной модели НО

 

Запустив программу, получим на экране изображение, соответствующее рис. 1.3, но без TXLine. В правой части находится пространство, в котором будет выстраиваться топология НО и на которое будут выводиться графики результатов моделирования; в левой (узкой) части расположено дерево возможных групп и модулей, которые могут быть использованы при проектировании. Перейдем к построению топологии. Прежде всего следует выбрать размеры проводящего корпуса (коробки из металла с бесконечной проводимостью, в которую будет помещен НО) и слоев структуры. Откроем Project/Add EM Structure/New EM Sructure и в открывшемся малом окошке Create New EM Structure назовем проектируемую структуру Directional Coupler, после чего откроется окошко с этим именем и видом на структуру сверху. Далее переходим к определению параметров корпуса и слоев внутри него. Щелкнем на значке Enclosure в левой части окна и в открывшемся окне на вкладке Enclosure установим размеры, несколько большие рассчитанной структуры: X = 25.6 мм и Y = 12.8 мм (выбор числа разбиений, равного , уменьшает время счета) и выберем размер ячейки сетки по обеим координатам по 0.05 мм (значение, приблизительно кратное ширинам микрополосков (МП)). Для обеспечения такого шага в окошке X─Divisions надо выставить 512, а в окошке Y─Divisions ─ 256. Далее на вкладке Dielectric Layers выставим высоту верхнего диэлектричеcкого слоя 1 (отделяющего верхнюю крышку корпуса от структуры НО), равную 1.985 мм, , , и . Слой 2 будет содержать полосковые проводники, поэтому его толщина выбирается равной толщине проводника – 0.03 мм, остальные параметры остаются такими же, как в слоях 1 и 3. В качестве слоя 3 выступает нижняя часть, отделяющая нижнюю крышку от структуры НО, толщиной 1.985 мм, , , и (это означает, что на изображении структуры масштаб подложки по высоте будет в 2 раза больше). Боковые стенки корпуса всегда считаются бесконечно проводящими, для верхней и нижней стенок на вкладке Boundaries также устанавливаются значения Perfect Conductor. Далее выбираем из меню View/New Structure View, и на экране появится вид сверху на корпус, в нижней левой части изображения которого показаны закладки слоев. Выбираем слой 2 как активный, так как именно в этом слое находится структура НО, которую необходимо создать. Перед тем как начать рисовать структуру, надо нарисовать ее на бумаге и проставить координаты всех ее углов, имея в виду, что длина области связи отсчитывается от середин полосков с Ом, соединяющихся с портами. Таким образом, в данном случае длина горизонтальных полосков шириной 1.29 мм будет равна 15.5 мм + 1.4 мм (примерное расстояние между центральными линиями подводящих ЛП от портов к структуре плюс ширина этих ЛП), т. е. 16.9 мм, а расстояние между ними должно быть равно 0.37 мм (координата Y отсчитывается сверху вниз от верхнего края чертежа слоя 2, координата Х ─ от левого края по горизонтали). Затем выбираем из меню Draw/Add Rect Conductor, нажимаем на клавишу Tab и вводим координаты двух точек проводника через их значения x и y, затем снова нажимаем Tab и вводим значения двух других точек через приращения координат dx и dy (можно и прямо рисовать проводники без предварительного чертежа, так как при рисовании сразу определяются текущая длина и ширина проводника). В данном случае (располагаем структуру НО по возможности в центре поверхности) координаты левого края первого горизонтального полоска будут: мм. Так как координаты должны быть кратны шагу сетки, выбираем мм. Приращения равны: мм, мм. Для нижнего полоска: мм, приращения остаются те же. Для проведения полосков, ведущих к портам, установим их ширину равной 1.4 мм (прежнее значение не было кратно шагу сетки; ошибка при этом менее 0.8 %). Эти проводники можно рисовать от руки, размеры удобно измерять с помощью линейки, нажав на кнопку с ее наклонным изображением в верхнем ряду. В конце этого процесса на рабочем поле появится изображение (рис. 1.4) полной структуры НО. Теперь необходимо установить порты. Для этого необходимо щелчком мыши выделить полосок, на внешнем краю которого (с Ом) должен быть установлен порт, затем в меню Draw/Add Edge Port (или взять порт из линейки сверху) поместить курсор на внешнем краю левого полоска в его центре и нажать левую клавишу мыши. На этом месте появится маленький квадратик с цифрой 1, определяющий порт № 1. Затем проделаем то же на правом верхнем полоске, установив порт № 2, затем на правом нижнем полоске установим порт № 3, а на левом нижнем – порт № 4 (номера портов программа устанавливает в порядке их подсоединения). Чтобы исследовать структуру НО, необходимо исключить длину подводящих линий. Для этого служит операция «разгерметизации». Щелкнем курсором по порту № 1, на нем появится квадратик, совместим курсор с его центром, нажмем левую кнопку мыши и появившуюся двойную стрелку потянем вниз до границы горизонтального полоска. Появится жирная линия, такая же появится и у порта № 2. Проделаем такую же операцию с портами № 3 и № 4.

Вид структуры НО показан на рис. 1.4. Теперь можно переходить к анализу частотных характеристик НО. Щелкнув по значку группы Project Options, откроем вкладку Global Units и, отметив окошко Metrics Units, установим единицу частоты в GHz. Затем откроем вкладку Frequencies и установим пределы изменения частоты при анализе порядка от центральной частоты ─ пусть в данном случае начальной частотой (Start(GHz)) будет 1.5 GHz, конечной частотой (Stop(GHz)) будет 4.5 GHz, шаг изменения частоты выберем 0.5 GHz. Затем поставим точку в круглом окошке Add и нажмем кнопки Apply, ОК. В прямоугольном окне слева будет выведен список частот для анализа. Далее определимся, какие зависимости нам необходи мо получить. Очевидно, что это , и углы между портами (ввиду симметрии структуры НО определять остальные элементы МР нет необходимости). Графики для углов выводятся дл я .Пусть на первом графике будут представлены кривые S41. Выберем опцию Project/Add Graph и в открывшемся окошке запишем и выберем Rectangular (график будет в прямоугольных координатах). Далее выберем опцию Project/Add Measurements, после чего откроется окно, показанное на рис. 1.5. Выберем в левом окне Port Parameters, в среднем – S, в верхнем правом – название проекта, ниже ‒ номер порта, к которому идет сигнал, ниже – номер порта, от которого идет сигнал (если – это коэффициент отражения, то оба индекса одинаковы). Еще ниже, под названием Use for x-axes содержится таблица частот, на которых будут вестись расчеты. Далее выбираем Mag (поскольку рассчитываем модуль элемента МР) и dB, так как хотим иметь график в децибелах (когда будем измерять углы, то выберем Angle и уберем птичку из dB).



Затем нажимаем Apply и ОК и выходим из окна. Для запуска расчета надо нажать на кнопку с желтой молнией, расположенную под меню. В результате расчета получаем комплект графиков, показанный на рис. 1.6‒1.9. Судя по графику S11, теперь длину надо увеличить раз. Измеренная длина горизонтального отрезка равна 15.65 мм, его нужно увеличить до 18.3 мм. После расчета получаем новые графики, приведенные на рис. 1.10 ̶ 1.14. Оценивая графики для модулей коэффициентов МР, можно сказать, что они удовлетворяют заданию: порт 1 достаточно хорошо согласован, переходное затухание чуть меньше ̶ 15 дБ, направленность порядка 20 дБ, фазовые углы близки к идеальным, Оценивая полосу пропускания НО по значению на уровне ‒3 дБ, можно заключить, что она равна 3 ГГц. Развязка ( ) во всей полосе в среднем порядка ‒30 дБ (в плечо 3 проходит не более одной тысячной от мощности волны, поступающей в порт 1).

Определим теперь, с помощью TXLine, реальные значения четных и нечетных волновых сопротивлений. В окончательном варианте 1.4 мм, 0.3 мм. Подставив эти значения в калькулятор, получаем: Ом, Ом, что довольно близко к исходным значениям.

Следует отметить, что при повторном запуске проекта для восстановления графиков достаточно щелкнуть по желтой молнии. При необходимости получения нового графика (например, Angle после получения графиков модулей элементов МР) достаточно заполнить окна Project/Add Measurements и щелкнуть по желтой молнии.

На рис. 1.15 приведен вид окна MWO со всеми графиками и рисунком структуры НО.

 

<== предыдущая лекция | следующая лекция ==>
ПРОЕКТИРОВАНИЕ НАПРАВЛЕННОГО ОТВЕТВИТЕЛЯ НА СВЯЗАННЫХ ЛИНИЯХ ПЕРЕДАЧИ | ПРОЕКТИРОВАНИЕ МОСТОВЫХ УСТРОЙСТВ СВЧ НА ОТРЕЗКАХ ЛИНИЙ ПЕРЕДАЧИ


Дата добавления: 2017-11-04; просмотров: 14; ЗАКАЗАТЬ НАПИСАНИЕ РАБОТЫ


Поиск по сайту:

При помощи поиска вы сможете найти нужную вам информацию, введите в поисковое поле ключевые слова и изучайте нужную вам информацию.

Поделитесь с друзьями:

Если вам понравился данный ресурс вы можете рассказать о нем друзьям. Сделать это можно через соц. кнопки выше.
helpiks.org - Хелпикс.Орг - 2014-2017 год. Материал сайта представляется для ознакомительного и учебного использования. | Поддержка
Генерация страницы за: 0.007 сек.